Share audio/video button does not work on Free/Starter/Growth
Incident Report for Hopin
Resolved
This incident has been resolved now.
Posted Nov 08, 2022 - 13:54 UTC
Investigating
Users are not able to share their Audio/Video in Sessions on self-serve plans. Our technical team is investigating the issue.
Posted Nov 08, 2022 - 13:43 UTC
This incident affected: Event Areas (Sessions).